Unlock for 3g 2.2 Even if I quickpwned? According to the instructions

Wait a min.  Something odd going on here.  Remember all those warnings when jailbreak for 2.2 first came out?  NOT to update the baseband?  Ok, so now I’m reading the steps for unlocking using yell0w snow.  Based on what I read, I should be able to do this on my phone despite the fact I updated my baseband. Hmm.. So has anyone used quickpwn to get to 2.2 and still was able to use yellow snow?  I do not have a t-mobile card laying about to test this out.

Here is the link to the instructions and comments

Make sure you read through the comments.  Yellowsn0w is still in beta, so its not a perfect process yet. Also, this is ONLY for 2.2.  Now this unlock will simply quit if it does not see the correct baseband, but still, READ THE INSTRUCTIONS!

“The unlock works exclusively with baseband 02.28.00. This baseband is provided by the latest firmware update (2.2) from Apple.” I checked my phone and yup, I’m running 02.28.00, so it really seems like a true UNLOCK not just jailbreak for 2.2.   I’ll keep and eye on this.

About perivision

All you need to know you can get here or google. http://www.perivision.net